Patch 1.3

Aus Hexer Wiki
Wechseln zu: Navigation, Suche
TW1 LogoInhalt.png Hinweis

Dies ist nicht der aktuellste Patch von The Witcher 1. Der aktuellste Patch steht in der Patchübersicht.

Am 10. April 2008 erschien von CD Projekt RED Patch 1.3 zum The Witcher 1. Neben den Änderungen und Korrekturen lieferte der Patch 1.3 zwei Besonderheiten:

Änderungen und Korrekturen[Bearbeiten | Quelltext bearbeiten]

  • Korrigiert: Ein paar zufällig auftretende Abstürze im Prolog und den Kapiteln 1, 2 und 3.
  • Absturz in Akt 4, wenn man in der Nähe des Ausgangs zum Seeufer vom Dorf zum Gasthaus lief
  • Korrigiert: Absturz des Spiels bei Benutzung von Alt + Tab, vor allem beim Laden eines Schauplatzes oder Spiels
  • Korrigiert: Dialog-Kameraeinstellungen bei Charakteren, die aufstehen
  • Kameraperspektive bei stehenden Charakteren teilweise verbessert
  • Korrigiert: Problem, aufgrund dessen die Meldung "Spiel unterbrochen" gelegentlich verschwand, wenn man ein Spielfenster verließ, sofern das Spiel beim Öffnen des Fensters unterbrochen war
  • Korrigiert: Problem mit deaktiviertem Angriff, das auftrat, wenn der Spieler längere Zeit blockte und dann sofort versuchte anzugreifen
  • Korrigiert: Verschiedene Probleme mit der Maussteuerung und der Pfadfindung
  • Korrigiert: Waffenverzauberungen wurden nicht korrekt aktualisiert, wenn man die Waffenfächer wechselte oder Waffen aus dem Inventar entfernte
  • Probleme mit Waffenverstärkungen und -verkleidungen gelöst
  • Korrigiert: Problem, aufgrund dessen Geralt unbewegliche Kreaturen nicht angriff oder sich Objekten aus einer bestimmten Distanz nicht näherte
  • Korrigiert: Problem mit blockierter mittlerer Maustaste bei einigen Zwischensequenzen sowie beim Start eines Faustkampfs
  • Korrigiert: Gelegentliche Probleme beim Wegstecken einer Waffe nach dem Kampf und nach Verwendung von Alt + Tab
  • Korrigiert: Problem, aufgrund dessen der Meditationsmodus abgebrochen wurde, wenn Geralt bei Beginn der Meditation angegriffen wurde
  • kleine Lokalisierungsprobleme erledigt

Speicherstände alter Spielversionen (Patch 1.2, Patch 1.2a, Patch 1.1 und Patch 1.1a von "The Witcher" waren mit Patch 1.3 nur bedingt kompatibel. Es konnten beim Laden eines alten Savegames Probleme auftreten. Es war daher empfehlenswert, das Spiel von Neuem zu beginnen.